Harley Quinn Outfit – TMB (orig. mod down)

Author: Robton | Posted: 11th August 2016 | Posted in: Skyrim, Tiddy McButt

Info

Requires the Harley Quinn outfit for UUNP to work. The original mod is down, so these files will not work correctly. Sorry for the inconvenience.

This conversion has TBBP Support and Weightslider Support. TBBP needs a compatible skeleton, like XPMSE.

This conversion is for the TMB Body, and requires either that or any other UNP BASED body and compatible texture to work properly.

I edited the .esp file to remove the Heel Sound mod requirement, and added english names on the outfits.

To get the stuff in-game, use the console with the code: help “harley”. Then: player.additem XXXXXXXX 1 (replace the X’s with the code for the outfit you want) or the AdditemMenumod.

Screenshots

installation

Install the original mod and it’s requirements

NMM or MO: Overwrite(not replace) with my files.

Manual: Open the file with your favorite archive manager(Winrar,7zip,etc.). Extract the content to your Skyrim/data folder.

uninstallation

NMM or MO: Reverse the installation process.

Manual: Delete the files you added, check the archive to know which ones.

Changelog

11.08.2016 – Initial release

Credits

Credit goes to Alphamango, Regenbot and Spawn

Download

6 Comments on:

  • DeathLoop36 says:

    Harley Quinn outfit for UUNP by Ninirim is no longer available. He closed his account for some unknown reason. Is it possible for you to make the textures needed available? I love all the TMB work you have done. Makes my game better :)

    • Robton Robton says:

      Sorry, but I don’t have the files. And even if I did, I’m not so sure the original author would be too happy with me re-uploading the mod like that.

    • DeathLoop36 says:

      I understand. Kind of a bummer, looks like a cool set of clothes. I have had no issues with your other works and love them all.

  • will says:

    I love the mod but the pants wont stay equipped? does it have any conflicts?

  • Preston Garvey says:

    (I edited the .esp file to remove the Heel Sound mod requirement…)
    Sorry for stupid question but what is Heel Sound mod? Is that mean this conversion not required NiOverride High Heels ?

  • Leave a Reply

    Your email address will not be published. Required fields are marked *

    *